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Changing Character Proportions 
 

1 - Run Embird and select "Editor" mode. 
2 - Select  "Insert -> Text" menu or "Insert -> Font Engine Text" (Picture No. 1).  

Picture No. 1 

   

3 - Dialog box "Insert Text" will appear on screen. Type in your text into the "Text:" box and 
click "Character Proportions" button located at the right side of "Plug-in:" box. (Picture No. 2) 

Picture No. 2  
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4 - Dialog box "Character Proportions" will appear on screen. (Picture No. 3). In this 
example, we have increased the size of upper case lettering, and also the size of numbers. 
Click OK button to confirm these changes. 

Picture No. 3 

  

5 -  When the text is created, the specified character proportions are taken into account 
(Picture No. 4). Compare the text in red rectangle with the text below, which was created 
without modifying character proportions. 

Picture No. 4 
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Embird Cross Stitch 
 

This tutorial explains how to use Embird Cross Stitch plug-in. Cross Stitch plug-in is installed 
together with Embird 2004, there is no special installation file available. However, you will 
have to purchase and register Cross Stitch plug-in separatelly from main Embird program at 
http://www.embird.com/sw/embird/register.htm, otherwise there is stitch limit for every 
design you create. After purchase and insertion of registration password, evaluation version 
turns into full version. No additional download or installation needed.   

1 - Run Embird and select "Editor" mode. 
2 - Select  "Insert -> Cross Stitch Design" menu (Picture No. 1). 

Picture No. 1  

   

3 - Cross Stitch plug-in will start and its window will appear on screen (Picture No. 2). The 
screen is divided into 6 areas. Read the following tutorials to learn more about each area. 

Picture No. 2  
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4 - Use Cross Stitch tools to create the design: Put pixels into a grid, each pixel will be 
compiled into cross. (Picture No. 3). You do not have to put manually each pixel into the grid 
- use Tools located on Design Toolbar at the left side of the screen. 

Picture No. 3 

  

5 -  When the design is ready, save your Cross Stitch project to hard disk. Use "File -> Save 
As" command. (Picture No. 4). 

Picture No. 4 

  

6 -  Compile your Cross Stitch project into stitches. Use "File -> Compile and Put into Embird 
Editor" command. (Picture No. 5). 

Picture No. 5 
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7 -  The design will be put into Embird Editor. If you have saved your Cross Stitch project in 
step 5, Embird will automatically open the "Save As" dialog box in Editor, allowing you to 
save the design in desired embroidery format. Otherwise use "File -> Save As" command to 
open the "Save As" dialog. (Picture No. 6). 

Picture No. 6 
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Embird Cross Stitch - Menu Bar 
Mebu Bar is located at the top of the screen. (Picture No. 1).   

Picture No. 1  

   

 

Use commands in File menu to open, save, and compile Cross Stitch designs: 

  

Compile and put into Embird Editor ... Compile Cross Stitch file into stitches and put the 
result into Embird Editor. 
New ... Create a new document. Use this command to clear the work area. 
Open ... Open an existing Cross Stitch file. 
Merge ... Merge design into an open Cross Stitch file. 
Save ... Save Cross Stitch file with its existing name. 
Save As ... Save Cross Stitch file with a new name. 
Exit ... Exit Embird Cross Stitch and return to Embird Editor. 
History List ... Lists last nine documents you closed. 

 

Use commands in Image menu to import and manage the background image. 

 

Import ... Import background image. The .BMP and .JPG images are supported. 
Delete Image ... Delete background image. 
Dim Image ... Dim background image to make it less vivid. 
Autodigitize Crosses from Image ... Autodigitize crosses from the background image. Please 
note, that not every image is suitable - you should reduce the number of colors in your 
graphics application, otherwise you will obtain the design we too many colors. 
History List ... Lists last nine images you closed. 
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The Edit menu provides commands to undo, redo, cut, copy, paste, delete, and select areas of 
crosses. 

 

 
Undo ... Undo the most recent action. 
Redo ... Reverse the effect of the most recent Undo command. 
Cut ... Put the selected area of crosses on the Clipboard. 
Copy ... Copy the selected area of crosses to the Clipboard. 
Paste ... Insert the crosses from Clipboard to the work area. 
Select All ... Select the entire work area. 
Deselect ... Cancel the selection. 
Delete ... Delete the selected area of crosses. 
Duplicate ... Duplicate the selected area of crosses. 
Mirror ... Mirror the selected area of crosses either vertically or horizontally. 
Rotate ... Rotate the selected area of crosses. 
Smooth ... Smooth edges in selected area by adding 3/4 stitches. 
Clear Isolated Points ... Clear isolated points in selected area. 
Clear Thin Lines ... Clear thin lines in selected area. 
Set Size ... Set size of selected area of crosses. 
Change Color ... Change the color of selected area of crosses. 

 

The commands on the Text menu choose how the text in your image is displayed. 

 

Left Align ... Aligns text to the left, cursor moves right as you type. 
Center Align ... Aligns text to the center, cursor stays stationary as you type. 
Right Align ... Aligns text to the right, cursor moves left as you type. 
Font ... Chooses the font from the list of TrueType™ and OpenType™ fonts installed on your 
PC. 
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Use the View menu to zoom in/out the work area and to hide the background image or 
crosses. 

 

Zoom In ... Increase the zoom factor. 
Zoom Out ... Decrease the zoom factor. 
Actual Size ... Return the view to its natural size. 
Image ... Show/hide the background image. 
Crosses ... Show/hide the crosses. 
Rulers ... Show/hide the rulers. 
Main Toolbar ... Show/hide the main toolbar. 
Design Toolbar ... Show/hide the design toolbar. 
Status Bar ... Show/hide the status bar. 
Color Palette Bar ... Show/hide the color palette bar. 

 

Use commands in the Options menu to specify the unit measurements. 

 

Measure in millimeters ... If ON, the distances are measured in millimeters. 
Measure in inches ... If ON, the distances are measured in inches. 
Design Properties ... Change cross stitch design properties - cross width and height, number 
of thread layers, add outlines, add trimming codes, add tie on/off stitches. 
Preferences ... Change preferences, e.g. size of work area. 

 

Use commands in Tools menu to choose the editing tool. All tools are explained in Design 
Toolbar tutorial. 

 

Use commands in Help menu to find out how to use Embird, answers to Frequently Asked 
Questions and how to register Embird Software. 
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Contents ... Show Help contents. 
What's New? ... What's new in this version of Embird? 
Tip of the Day ... Display the Tip of the Day. 
How to Use Help ... Describe how to use the Help system. 
Frequently Asked Questions ... Show answers to Frequently Asked Questions. 
Tasks - How do I... ? ... Show how to perform the most common tasks. 
Tutorial ... Guides you to Embird Tutorial. 
About ... Show information about Embird, such as Version number. 
Order ... Order Embird and its plug-ins on Internet. 
Internet ... Show dialog box with important links to Embird web site 
http://www.embird.com. 
Installed Plug-ins ... Show list of installed Embird plug-ins, whether they are registered and 
the registration numbers. 
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Embird Cross Stitch - Main Toolbar 
 

Main Toolbar is located at the top of Cross Stitch window (Picture No. 1). Main Toolbar 
contains several buttons for some of the most common commands. Most of these commands 
are also accessible via File Menu and Edit Menu. 

Picture No. 1  

 
   

 
Compile and put into Embird 
Editor 

Compile Cross Stitch file into stitches 
and put the result into Embird Editor. 

 New  Create a new document. Use this 
command to clear the work area. 

 Open  Open an existing Cross Stitch file. 

 Save Save Cross Stitch file with its existing 
name. 

 Undo  Undo the most recent action. 

 Redo Reverse the effect of the most recent 
Undo command. 

 Cut Put the selected area of crosses on the 
Clipboard. 

 Copy Copy the selected area of crosses to the 
Clipboard. 

 Paste Insert the crosses from Clipboard to the 
work area. 

 Mirror Horizontally Mirror the selected area on horizontal 
axis. 

 Mirror Vertically Mirror the selected area on vertical axis. 

 Rotate Left  Rotate the selected area of crosses to the 
left. 

 Rotate Right  Rotate the selected area of crosses to the 
right. 

 Set Size  Set size of selected area of crosses. 

 

 12



Embird Cross Stitch - Design Toolbar 
 

Design Toolbar is located at the left side of the screen (Picture No. 1). It contains tools for 
drawing on the Work Area. Each tool is explained below. 

Picture No. 1  

  

 Marquee 

Use Marquee tool to select a rectangular area of crosses. To select 
an area, click the left mouse button and drag the mouse until the 
flashing outline surrounds the area you want. Release the mouse 
button. Clicking either mouse button outside the outline turns the 
area selection off. When you select an area, you can use Edit 
menu commands to cut, copy, paste, mirror, rotate, duplicate and 
delete the selected crosses. You can also hold the mouse button 
down to move the area. 

 Lasso 

Use Lasso tool to select a free-form area of crosses. To select an 
area, click the left mouse button and drag the mouse to create a 
line around the area. When the line is a complete circle, release the 
mouse button. Clicking either mouse button outside the outline 
turns the area selection off. When you select an area, you can use 
Edit menu commands to cut, copy, paste, mirror, rotate, duplicate 
and delete the selected crosses. You can also hold the mouse 
button down to move the area. 
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Magic wand for 
contiguous area 

Use Magic wand for contiguous area tool to select contiguous 
area of the same color. Click on the color you want to select. The 
treshold control allows you to specify the tolerance setting (see 
below). Clicking either mouse button outside the outline turns the 
area selection off. When you select an area, you can use Edit 
menu commands to cut, copy, paste, mirror, rotate, duplicate and 
delete the selected crosses. You can also hold the mouse button 
down to move the area. 

 
Magic wand for 
non-contiguous 
area 

Use Magic wand for non-contiguous area tool to select the non-
contiguous area of the same color. Otherwise this tool works the 
same way as Magic wand for contiguous area. 

 Actual size Use Actual size tool to return the view to its natural size. 

 Zoom Use Zoom tool to increase and decrease the zoom factor. Use left 
clicks to zoom in and right clicks to zoom out. 

 Pencil 

Use Pencil tool to paint free-form lines and shapes using the 
current pen style. To sketch with the Pencil tool, click a mouse 
button and drag the pencil across work area. Release the mouse 
button when you finish sketching. Before you use the Pencil tool, 
you might want to choose the width of pen, and the cross type 
(see also Color Palette Bar). Use left mouse button to paint with 
cross color 1 and right mouse button to paint with cross color 2 
(see below). Depress the ALT key while painting to clear the 
crosses under the cursor. 

 Eraser 

Use Eraser tool to clear the crosses under the cursor. Before you 
start erasing, you might want to choose the width of eraser tool, 
and the cross type (see also Color Palette Bar). Use left mouse 
button to clear the chosen cross type, use right mouse button to 
clear the complete cross. 

 Smooth  

Use Smooth tool to smooth the edges under the cursor by adding 
3/4 stitch. Click left mouse button and drag the cursor across work 
area. Release the mouse button when you finish smoothing. 
Before you start smoothing, you might want to choose the width 
of smooth tool (see also Color Palette Bar). 

 
Clear isolated 
points 

Use Clear isolated points tool to remove the isolated points under 
the cursor. Click left mouse button and drag the cursor across 
work area. Release the mouse button when you finish clearing. 
Before you start clearing, you might want to choose the width of 
this tool (see also Color Palette Bar). 
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 Air-brush  

Use Air-brush tool to paint free-form patterns similar to a real 
airbrush on work area.. To use the airbrush, you can either click a 
mouse button once and drag the airbrush, or you can click it 
repeatedly, as if you were repeatedly pressing the nozzle of a 
spray can. If you drag it slowly, it paints a thick pattern. If you 
drag it quickly, it paints a scattered, thinner pattern. Before you 
use the Air-brush tool, you might want to choose the brush type, 
and the cross type (see also Color Palette Bar). Use left mouse 
button to paint with cross color 1 and right mouse button to paint 
with cross color 2 (see below). Depress the ALT key while 
painting to clear the crosses under the cursor. 

 Brush 

Use Brush tool to paint free-form patterns using the current brush 
pattern and shape. To paint, click a mouse button and drag the 
brush across work area. Release the mouse button when you finish 
painting. Before you use the Brush tool, you might want to choose 
the brush type, and the cross type (see also Color Palette Bar). 
Use left mouse button to paint with cross color 1 and right mouse 
button to paint with cross color 2 (see below). Depress the ALT 
key while painting to clear the crosses under the cursor. 

 
Fill contiguous 
area  

Use Fill contiguous area tool to fill contiguous area of your work 
area with the currently selected color. It fills in any area of work 
area that is a single color. If you use this tool on an area that's not 
entirely surrounded by other colors, the color leaks out into other 
parts of the work area that are the same color as the original area. 
Before you use the Fill contiguous area tool, you might want to 
choose the cross type (see also Color Palette Bar). Use left 
mouse button to fill with cross color 1, use right mouse button to 
fill with cross color 2 (see below). 

 
Fill non-
contiguous 
area  

Use Fill non-contiguous area tool to fill non-contiguous area of 
your work area with the currently selected color. Otherwise this 
tool works the same way as Fill contiguous area. 

 
Clear 
contiguous area 

Use Clear contiguous area tool to cancel the fill in contiguous 
area. It clears any area of work area that is a single color. If you 
use this tool on an area that's not entirely surrounded by other 
colors, it will clear areas that are the same color as the original 
area. Before you use the Fill contiguous area tool, you might want 
to choose the cross type (see also Color Palette Bar). Use left 
mouse button to clear the chosen cross type, use right mouse 
button to clear the complete cross. 

 
Clear non-
contiguous 
area  

Use Clear non-contiguous area tool to cancel the fill in non-
contiguous area. Otherwise this tool works the same way as Clear 
contiguous area. 
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 Text  

Use Text tool to add text to work area. Click where you want the 
text to begin. A flashing cursor appears, and you can begin typing 
text. Before you use the Text tool, you might want to specify how 
and where you want the text displayed. Choose font and text 
alignment in Text menu. 

 Line 

Use Line tool to paint straight lines. Press the mouse button and 
drag the Line tool across work area. Release the mouse button 
when you've finished drawing the line. If you want the lines you 
paint to be limited to 45-degree increments, hold down Shift as 
you draw the line. With Shift down, you can paint only a 
horizontal or vertical line or a line on a 45-degree angle. Before 
you use the Line tool, you might want to choose the width of pen, 
and the cross type (see below). Use left mouse button to paint 
with cross color 1 and right mouse button to paint with cross color 
2 (see below). Depress the ALT key while painting to clear the 
crosses under the cursor. 

 Eye-dropper 
Use Eye-dropper tool to select the color under the cursor as either 
cross color 1 or cross color 2. Use left clicks to select the cross 
color 1 and right clicks to select the cross color 2 (see below). 

 Simple curve  

Use Simple curve tool to paint curves. Click and drag to draw a 
line of the appropriate length. Click the line you just created and 
drag it to create the arc you want. The point you select on the line 
determines the shape of the arc. To create a symmetrical arc, click 
the center of the line. If you want the lines you paint to be limited 
to 45-degree increments, hold down Shift as you draw the line. 
With Shift down, you can paint only a horizontal or vertical line or 
a line on a 45-degree angle. Before you use the Simple curve tool, 
you might want to choose the width of pen, and the cross type 
(see also Color Palette Bar). Use left mouse button to paint with 
cross color 1 and right mouse button to paint with cross color 2 
(see below). Depress the ALT key while painting to clear the 
crosses under the cursor. 

 Rectangle  

Use Rectangle tool to paint an empty rectangular frame in work 
area. This tool paints a line around the rectangle using the current 
line width. To paint a rectangle, place the cursor where you want 
the corner of the frame to start. Then click a mouse button and 
drag the tool until the frame outline surrounds the area you want. 
Release the mouse button. With Shift down, you can paint a 
square. Before you use the Rectangle tool, you might want to 
choose the width of pen, and the cross type (see also Color 
Palette Bar). Use left mouse button to paint with cross color 1 
and right mouse button to paint with cross color 2 (see below). 
Depress the ALT key while painting to clear the crosses under the 
cursor. 
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 Filled rectangle 

Use Filled Rectangle tool to paint a rectangular filled-in frame in 
work area. This tool paints a line around the rectangle using the 
current line width. To paint a filled rectangle, place the cursor 
where you want the corner of the frame to start. Then click a 
mouse button and drag the tool until the frame outline surrounds 
the area you want. Release the mouse button. With Shift down, 
you can paint a square. Before you use the Filled rectangle tool, 
you might want to choose the width of pen, and the cross type 
(see also Color Palette Bar). Use left mouse button to paint with 
cross color 1 and right mouse button to paint with cross color 2 
(see below). Depress the ALT key while painting to clear the 
crosses under the cursor. 

 
Round 
rectangle  

Use Round rectangle tool to paint an empty frame shaped like a 
rounded rectangle in work area. This tool paints a line around the 
rounded rectangle using the current line width. To paint a rounded 
rectangle, place the cursor where you want the corner of the frame 
to start. Then click a mouse button and drag the tool until the 
frame outline surrounds the area you want. Release the mouse 
button. With Shift down, you can paint a square. Before you use 
the Round rectangle tool, you might want to choose the width of 
pen, and the cross type (see also Color Palette Bar). Use left 
mouse button to paint with cross color 1 and right mouse button to 
paint with cross color 2 (see below). Depress the ALT key while 
painting to clear the crosses under the cursor. 

 
Filled round 
rectangle  

Use Filled round rectangle tool to paint a filled-in frame, in the 
shape of a rounded rectangle, in work area. This tool paints a line 
around the rounded rectangle using the current line width. To 
paint a rounded rectangle, place the cursor where you want the 
corner of the frame to start. Then click a mouse button and drag 
the tool until the frame outline surrounds the area you want. 
Release the mouse button. With Shift down, you can paint a 
square. Before you use the Filled round rectangle tool, you might 
want to choose the width of pen, and the cross type (see also 
Color Palette Bar). Use left mouse button to paint with cross 
color 1 and right mouse button to paint with cross color 2 (see 
below). Depress the ALT key while painting to clear the crosses 
under the cursor. 

 Ellipse  

Use Ellipse tool to paint an ellipse-shaped empty frame in work 
area. This tool paints a line around the ellipse using the current 
line width. To paint an ellipse, place the cursor where you want 
the corner of the frame to start. Then click a mouse button and 
drag the tool until the frame outline surrounds the area you want. 
Release the mouse button. With Shift down, you can paint a circle. 
Before you use the Ellipse tool, you might want to choose the 
width of pen, and the cross type (see also Color Palette Bar). 
Use left mouse button to paint with cross color 1 and right mouse 
button to paint with cross color 2 (see below). Depress the ALT 
key while painting to clear the crosses under the cursor. 
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 Filled ellipse  

Use Filled ellipse tool to paint an ellipse-shaped filled-in frame in 
work area. This tool paints a line around the ellipse using the 
current line width. With Shift down, you can paint a circle. Before 
you use the Filled ellipse tool, you might want to choose the 
width of pen, and the cross type (see also Color Palette Bar). 
Use left mouse button to paint with cross color 1 and right mouse 
button to paint with cross color 2 (see below). Depress the ALT 
key while painting to clear the crosses under the cursor. 

 Cross color 1  

Choose cross color 1. Left mouse button will draw with this color 
(see Tools above). Double-click on the box to change the color. 
Right click on the box to display a popup menu - this allows to 
choose the color from the thread catalogs. You can also drag the 
color from Color Palette Bar and drop it on the box to set the 
color.  

 Cross color 2  

Choose cross color 2. Right mouse button will draw with this 
color (see Tools above). Double-click on the box to change the 
color. Right click on the box to display a popup menu - this allows 
to choose the color from the thread catalogs. You can also drag the 
color from Color Palette Bar and drop it on the box to set the 
color.  

 Outline color  

Choose outline color. This color will be used for outlines in case 
the outlines are ON on Color Palette Bar. In such a case the 
outlines will be created automatically when compiling cross stitch 
design. Double-click on the box to change the color. Right click 
on the box to display a popup menu - this allows to choose the 
color from the thread catalogs. You can also drag the color from 
Color Palette Bar and drop it on the box to set the color.  

 
Background 
color 
(Transparent)  

Choose background color (transparent). This is the color of the 
Work Area. Double-click on the box to change the color. Right 
click on the box to display a popup menu - this allows to choose 
the color from the thread catalogs. You can also drag the color 
from Color Palette Bar and drop it on the box to set the color.  

 
Tolerance  

Specify the tolerance setting for Magic Wand tool (see Tools 
above). Bigger number means bigger tolerance. Right click on the 
box to display the dialog box with preset values.  
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Embird Cross Stitch - Color Palette Bar 
 

Color Palette Bar is located at the right side of the screen (Picture No. 1). It contains color 
palette and also several settings which affect the cross stitch design - e.g. cross size, number 
of threads to use for each cross, whether the outlines should be added automatically, trimming 
codes inserted, etc. Each control is explained below. 

Picture No. 1  

   

   

 

Colors 

This palette contains available colors. 
Double-click on the color to change the 
color in the palette. Right click on the color 
to display the popup menu, which allows to 
choose color from thread catalogs. You can 
also drag the color from this palette to the 
right side of screen and drop it to the boxes 
for Cross color 1, Cross color 2, Outline 
color or Background color (see also 
Design Toolbar). 
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Strands of thread to use 
(Layers) 

Number of threads to use for each cross. 
This must be even number. Left click on the 
number to increase it, right click on the 
number to decrease it. Click on the icon to 
display a dialog box with preset values.  

 
Strands of thread to use 
for outlines (Outline 
Layers) 

Number of threads to use for outlines. This 
setting is used only if outlines are ON (see 
below). Left click on the number to increase 
it, right click on the number to decrease it. 
Click on the icon to display a dialog box 
with preset values.  

 
Add trimming codes to 
the design 

If ON, the trimming codes are inserted into 
the cross stitch design. 

 
Add tie on/off stitches to 
the design 

If ON, the tie on/off stitches are inserted to 
the cross stitch design. 

 
Add outline to the design 

If ON, the outlines are created automatically 
when the cross stitch design is compiled 
into stitches. 

 Cross width 

Cross width in millimeters. Left click on the 
number to increase it, right click on the 
number to decrease it. Click on the icon to 
display a dialog box with preset values.  

 Cross height 

Cross height in millimeters. Left click on 
the number to increase it, right click on the 
number to decrease it. Click on the icon to 
display a dialog box with preset values.  

 

Pen width 

Use this control to choose the pen width. 
This control is not always visible, only 
when particular tools are used (Pencil, Line, 
etc. - see also Design Toolbar).  

 

Brush type 

Use this control to choose the brush type. 
This control is not always visible, only 
when particular tools are used (Brush, Air-
brush, etc. - see also Design Toolbar) 

 

Cross type 

Use this control to choose either Full cross, 
3/4 cross, Half cross or Quarter cross type. 
If you choose e.g. 3/4 cross stitch type, this 
stitch can be combined with another Quarter 
stitch of different color. 
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Embird Cross Stitch - Work Area 
 

Work Area is the biggest area located in the middle of the screen. (Picture No. 1). You create 
the cross stitch design by putting the pixels into a grid. When the design is finished, each pixel 
will be compiled into cross. You do not have to put manually each pixel into the grid - use 
Tools located on Design Toolbar at the left side of the screen. 
If you choose some tool, e.g Pen, the left mouse button will paint with Cross color 1 and the 
right mouse button will paint with Cross color 2. You can change these colors at 
Design Toolbar. 
 
Normally, the color of Work Area is white. You can change the Backround color at 
Design Toolbar. 
 
Use "View -> Zoom In" and "View -> Zoom Out" commands to change the view size. 
 
Around the Work Area are the Rulers - you can switch them ON/OFF via "View -> Rulers" 
menu. 
 
Use "Image -> Import" command if you want to put some image into the background of 
Work Area. To show/hide the background image use "View -> Image" menu. 

Picture No. 1  
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Embird Cross Stitch - Status Bar 
 

Status Bar is located at the bottom of the screen. It is divided to 5 areas: 

The first area shows hints explaining how to use different controls in Cross Stitch. As you 
move the mouse pointer across the screen, the hints will change and show the actual 
information. 

The second area contains the progress bar. When you choose "File -> Compile and Put into 
Embird Editor" command, this bar will show the compilation status of Cross Stitch design. 

The third area shows actual position of mouse cursor in the Work Area grid. 

The fourth area shows the number of crosses in your current Cross Stitch project. 

The fifth area shows the size of your current Cross Stitch project and the number of colors it 
uses. The final size of design depends on the cross size setting, which you can change at 
Color Palette Bar. 

Picture No. 1  
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Insert Calendar 
 

1 - Run Embird and select "Editor" mode. 
2 - Select  "Insert -> Text" menu or "Insert -> Font Engine Text" (Picture No. 1).  

Picture No. 1  

   

3 - Dialog box "Insert Text" will appear on screen. Click "Insert Calendar" button located at 
the right side of "Text" box. (Picture No. 2) 

Picture No. 2  
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4 - Dialog box "Insert Calendar" will appear on screen. (Picture No. 3). Choose the month and 
year, specify holidays (except Sundays) and choose the type of calendar. Specify the 
maximum width and height of "day" cell, i.e the size of cell which contains date. Finally, hit 
OK button to create the calendar. 

Picture No. 3 

  

5 - Embird will create the calendar using chosen alphabet (which you can change in step no. 3 
before you click "Insert Calendar" button). The complete design will be inserted into Editor. 
(Picture No. 4) 

Picture No. 4 
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Insert Clock 
 

1 - Run Embird and select "Editor" mode. 
2 - Select  "Insert -> Text" menu or "Insert -> Font Engine Text" (Picture No. 1).  

Picture No. 1  

   

3 - Dialog box "Insert Text" will appear on screen. Click "Insert Clock" button located at the 
right side of "Text" box. (Picture No. 2) 

Picture No. 2  
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4 - Dialog box "Insert Clock" will appear on screen. (Picture No. 3). Choose the type of clock, 
prescribe the inner/outer diameter and specify the maximum width and height of hour cell. 
Finally, hit OK button to create the clock. 

Picture No. 3 

  

5 - Embird will create the clock using chosen alphabet (which you can change in step no. 3 
before you click "Insert Clock" button). The complete design will be inserted into Editor. 
(Picture No. 4) 

Picture No. 4 
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Insert Multilines Text or Vertical Text 
 

 1 - Run Embird and select "Editor" mode. 
2 - Select  "Insert -> Text" menu or "Insert -> Font Engine Text" (Picture No. 1).  

Picture No. 1  

   

3 - Dialog box "Insert Text" will appear on screen. Click "Insert Multilines Text or Vertical 
Text" button located at the right side of "Text" box. (Picture No. 2) 

Picture No. 2  
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4 - Dialog box "Insert Multilines Text or Vertical Text" will appear on screen. (Picture No. 3). 
Choose the type of text you want to create, specify the text and its alignment. Please note, that 
you can save the text to the file, or load it from the file, using the small buttons located at the 
right side of "Lines:" box. Finally, hit OK button to create the design. 

Picture No. 3 

  

5 - Embird will create the design using chosen alphabet (which you can change in step no. 3 
before you click "Insert Multilines Text or Vertical Text" button). The complete design will 
be inserted into Editor. (Picture No. 4) 

Picture No. 4 
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Internet - Sell Designs on Internet 
   

Use Embird 2004 to sell you designs through the Internet! In "Right Panel" menu there is a 
new submenu "Internet" with 2 commands: "Buy Designs on Internet" and "Sell Designs on 
Internet". The "Buy Designs on Internet" command will launch your Internet browser and 
bring you to the Stock design shop. You can sell your own designs through the Internet by 
selecting the design in Right panel's "Files:" box and choosing the "Sell Designs on Internet" 
command.  This will show a dialog box with form, which you must fill in before your design 
is uploaded to the Internet. This tutorial explain the process. 

1 - Run Embird and select the design you want to sell in "Files:" box at "Right Panel". 
(Picture No. 1). At once you can sell a single design, or a package containing up to 6 designs. 
 
2 - Hit "Sell Designs on Internet" button, or choose "Right Panel -> Internet -> Sell Designs 
on Internet" menu. (Picture No. 1). 

Picture No. 1  

   

3 - Embird will communicate with server (Picture No. 2). Please wait. 

Picture No. 2  
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4 - The dialog box will appear on screen. (Picture  No.  3). Fill in the information accurately. 
Required fields are marked with asterisk. When you are finished with this page click "Next" 
button. 

Picture No. 3 

  

5 -  Next page will appear. (Picture No. 4). Choose the Total sell price of your design (or 
package if you are uploading more designs at once). From the Category box choose the 
category which suits your design. If you can't find the proper category choose 
"Miscellaneous". Specify three keywords which will help your potential customers find your 
designs in the stock. When you are finished with this page click "Next" button. 

Picture No. 4 
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6 -  Next page will appear. (Picture No. 5). This page allows you to enter the optional 
comment (e.g. copyright notice, recommended threads for your design, terms of use for your 
design, etc.). You may leave this field blank if desired. When you are finished with this page 
click "Next" button. 

Picture No. 5 

  

7 - Next page will appear. (Picture No. 6). This page contains the license agreement. Read the 
agreement carefully. If you agree, click "I agree with the license agreement" option and then 
"Next" button. 

Picture No. 6 
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8 - Last page will appear. (Picture No. 7). This page summarizes the information you filled in 
on the previous pages. Check the information and if you need to correct some data, use 
"Previous" button to return to previous pages. Click "Next" button if you want to continue 
with uploading your design to Internet. 

Picture No. 7 

  

9 - The upload process will start. (Picture No. 8). The uploading may take up to several 
minutes, depending on the speed of your Internet connection. Please wait. 

Picture No. 8 

  

10 - You will be informed once the uploading process is finished. (Picture No. 9). Wait for e-
mail containing further information about the progress. 

Picture No. 9 
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Open Pfaff Multi-Hoop Design 
 

1 - Select the "Editor" mode. 
2 - Select  "Options -> Hoop Size" menu to choose the right hoop (Picture No. 1).  

Picture No. 1  

   

3 - Choose the Pfaff Multi-Hoop hoop in the dialog box which appears on screen.  (Picture 
No. 2). 

Picture No. 2  
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4 - Use "File -> Merge" command to open the parts of the design, which was created for Pfaff 
Multi-Hoop (Picture No. 3). 

Picture No. 3 

  

5 -Embird will display a dialog box, in which you can choose the Position in Pfaff Multi-
Hoop for the part being merged. (Picture No. 4). Use the filename displayed at the top of this 
dialog box to find out its position. In this example, the "embird_1.pcs" part should go to 
"Position 1". 

Picture No. 4 

  

6 - Repeat the steps 4 and 5 to merge another design parts. In this example, there are 3 parts. 
(Picture No. 5) 

Picture No. 5 
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Save Pfaff Multi-Hoop Design 
1 - Select the "Editor" mode. 
2 - Open file, which you want to save for Pfaff Multi-Hoop. To open a file, click on "File" 
menu and choose "Open" command. Please note, that you probably will have to split this file 
into two or three parts.  
3 - Select  "Options -> Hoop Size" menu to choose the right hoop (Picture No. 1). 

Picture No. 1  

   

4 -  Choose the Pfaff Multi-Hoop hoop in the dialog box which appears on screen.  (Picture 
No. 2). 

Picture No. 2  
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5 - You can see now, that the design exceeds the size of one of the three hoops behind (red, 
green, blue) and therefore it must be split into three parts. (Picture No. 3). Use "Freehand 
Select Mode" to select stitches you want to cut out (separate). More information regarding 
splitting is available in Interactive Free-Hand Splitting tutorial. 

Picture No. 3 

 

 

6 -Once you have selected the area, click on "Split" button to split the design (i.e. to separate 
the red selection). (Picture No. 4). In this example, we will split the design into 3 parts: the 
first part is the lettering "em" and it fits the red hoop, the second part is the "b" character and 
it fits the green hoop, and the third part is the lettering "ird" and it fits into the blue hoop. 

Picture No. 4 

 

7 - You can see the parts of designs (part 1, 2 and 3) at "Object Order Bar" at the right side of 
screen (Picture No. 5). Each part now lies completely in one of the three overlapping hoops. 
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Picture No. 5 

 

8 - Finally, save the parts to hard disk by selecting "File -> Save As" command. Choose 
"Pfaff .PCS" format in the dialog box which appears on screen. Each part will be saved into 
separate file. For example, if you choose filename "embird.pcs", the first part will be saved 
into "embird_1.pcs" file, the second part as "embird_2.pcs" and the third part into 
"embird_3.pcs" file. When embroidering on sewing machine, you should sew out the part 
with "_1" name in Section 1, the "_2" file in Section 2, and the "_3" file in Section 3 of Pfaff 
Multi-Hoop. 
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Select Marked Files 
 

If you are displaying files from Right Panel as "Thumbnails" or as "Dense Thumbnails", there 
is a check box shown at the left side of each thumbnail (in yellow area). Use this check box to 
mark some of the files while browsing through your designs, and then use "Select Marked 
Files" command in "Right Panel" menu to select the marked files in Right Panel. Finally, use 
e.g. "Delete Files" command from "Right Panel" menu to delete the selected (marked) files 
from your hard disk, or use any other command applicable for selected files (e.g. "Cut Files to 
Clipboard" and paste them into some other folder). This new mark feature allows you to sort 
designs. 

 

1 - Run Embird and select the designs you want to view as "Thumbnails" or "Dense 
Thumbnails". (Picture No. 1). 

Picture No. 1  

   

 

 

2 - Select "Right Panel -> View Thumbnails" command (Picture No. 2). Notice the empty 
check boxes in the yellow area of each design. 
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Picture No. 2  

   

3 - Click on the boxes to set them ON, i.e. to mark the files . (Picture  No. 3). In this example, 
we have marked the following files: EVA.DST, MOOSE.DST, PORSCHE2.DST and 
TIGER2.DST. Click on "Down" button if you want to mark designs on the next page. 

Picture No. 3 
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4 -  In this example, we marked also another file: VERONIK2.DST. (Picture No. 4). 

Picture No. 4 

  

5 - If you have marked all the files you want to handle (e.g. delete), run "Right Panel -> Select 
Marked Files" command.  (Picture No. 5). 

Picture No. 5 
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6 - Marked files will be selected in "Files:" box. (Picture No. 6). Now you can run "Right 
Panel -> Delete Files" command if you want to delete the files. 

Picture No. 6 

  

Note: The check box for marking files is also available in Viewer window (Picture No. 7). 

Picture No. 7 
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Stitch List 
 

1 - Run Embird and select "Editor" mode.  
2 - In Editor, select "File -> Open" command to open the design you want to edit. 
(Picture No. 1). 

Picture No. 1  

   

3 - Switch ON the "Stitch List" in "View" menu. (Picture No. 2). 

Picture No. 2  
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4 - The stitch list appears at the Objects Order Bar at the right side of the screen (Picture  
No. 3). It displays the list of stitches contained in the selected object: stitches, trimms, stops 
and jumps. 

Picture No. 3 

  

5 -  Click on the item in the stitch list to select the stitches in the design (Picture No. 4). 

Picture No. 4 
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6 - Click right mouse button for popup menu (Picture No. 5). Use the commands in the popup 
menu to delete the selected item, split design before/after the selected item, insert/remove stop 
code or trimming code, etc.  

Picture No. 5 
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Ultimate Box - Reading Designs from Card 
 

The Ultimate Box is a read/write device that transfers embroidery designs from the hard drive 
of your computer to a re-writable blank embroidery card that fits your Brother, Babylock, 
Bernina Deco, Simplicity, White and Viking/Husqvarna embroidery machines. The Ultimate 
Box writes up to 230.000 stitches to the Amazing/Magic and Brother 512 Kilobyte (4 
Megabit) blank cards. The Ultimate Box writes over 450.000 stitches to the Ultimate Card. It 
reads and saves designs back to the hard drive of your computer from the above cards and 
most pre-programmed design cards (except licensed design cards). The box connects with a 
cable to the USB port of your computer. More information about Ultimate Box available at 
http://www.vikant.net. 
 
Note: Ultimate Box is developed by Vikant Corporation. Vikant Corporation is not affiliated 
with any manufacturers mentioned here. All brand names and product names are trademarks 
and servicemarks of the respective manufacturers.   

 

 

1 - Run Embird and select "Ultimate Box" menu. (Picture No. 1). 

Picture No. 1  

   

 

2 - Ultimate Box window will appear on the screen (Picture No. 2). The Ultimate Box screen 
is divided into two main sections: 
 
The top portion of the screen is used to navigate folders on your computer and select designs. 
It is divided into three areas. The Folder Tree (top left, A) allows you to easily navigate to 
the folders on your computer. While browsing, double click on folder to open or close it. The 
full path of current folder is displayed above this panel. The File Browsing Panel (top 
middle, B) displays the files in the currently selected folder. You can filter the files displayed 
in the File Browsing Panel by selecting Mask in the box above this panel. Click on a file to 
select it and preview it in the Preview area (top right, C). Above this section is the main 
toolbar and menus. 
 
The bottom section of the screen is a Holding Area (D) for writing, reading and viewing 
designs on the embroidery card. At the bottom of the Holding Area is the status bar which 
shows you the amount of space used on the embroidery card and the amount remaining (E). 
 
Choose your card type in the top portion of the screen. In this example we are going to read 
the designs from the card compatible with Brother embroidery machines. Find the list of 
supported embroidery cards at http://www.vikant.de/kompatibel.htm. 
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Picture No. 2  

   

3 - Click the "Read from Card" action button. (Picture No. 3). 
 
Warning: All designs in the Holding Area are removed and replaced by the designs on the 
embroidery card. 

Picture No. 3 

  

 46



4 -  If required by the embroidery card, you are prompted for a design filename prefix. Modify 
this if desired and click "OK". Designs will use this prefix and be assigned sequential 
numbers. (Picture No. 4). 

Picture No. 4 

  

5 -  The embroidery card is read and the designs are displayed in the Holding Area. This 
process may take up to 5 minutes. (Picture No. 5). 

Picture No. 5 

  

6 - Use the Folder Tree to navigate to the desired folder. You can also create a new folder to 
store the designs using the "New Folder" tool bar button. After the destination folder is 
selected, click the "Copy to Folder" action button. (Picture No. 6). This will copy the selected 
design (Squirrel, in this example) to the selected folder. 

Picture No. 6 
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Ultimate Box - Writing Designs to Card 
 

The Ultimate Box is a read/write device that transfers embroidery designs from the hard drive 
of your computer to a re-writable blank embroidery card that fits your Brother, Babylock, 
Bernina Deco, Simplicity, White and Viking/Husqvarna embroidery machines. The Ultimate 
Box writes up to 230.000 stitches to the Amazing/Magic and Brother 512 Kilobyte (4 
Megabit) blank cards. The Ultimate Box writes over 450.000 stitches to the Ultimate Card. It 
reads and saves designs back to the hard drive of your computer from the above cards and 
most pre-programmed design cards (except licensed design cards). The box connects with a 
cable to the USB port of your computer. More information about Ultimate Box available at 
http://www.vikant.net. 
 
Note: Ultimate Box is developed by Vikant Corporation. Vikant Corporation is not affiliated 
with any manufacturers mentioned here. All brand names and product names are trademarks 
and servicemarks of the respective manufacturers. 

 

 

1 - Run Embird and select "Ultimate Box" menu. (Picture No. 1). 

Picture No. 1  

   

 

2 - Ultimate Box window will appear on the screen (Picture No. 2). The Ultimate Box screen 
is divided into two main sections: 
 
The top portion of the screen is used to navigate folders on your computer and select designs. 
It is divided into three areas. The Folder Tree (top left, A) allows you to easily navigate to 
the folders on your computer. While browsing, double click on folder to open or close it. The 
full path of current folder is displayed above this panel. The File Browsing Panel (top 
middle, B) displays the files in the currently selected folder. You can filter the files displayed 
in the File Browsing Panel by selecting Mask in the box above this panel. Click on a file to 
select it and preview it in the Preview area (top right, C). Above this section is the main 
toolbar and menus. 
 
The bottom section of the screen is a Holding Area (D) for writing, reading and viewing 
designs on the embroidery card. At the bottom of the Holding Area is the status bar which 
shows you the amount of space used on the embroidery card and the amount remaining (E). 
 
Choose your card type in the top portion of the screen. In this example we will write card 
compatible with Brother embroidery machines. Find the list of supported embroidery cards at 
http://www.vikant.de/kompatibel.htm. 
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Picture No. 2  

   

3 - Use the Folder Tree to navigate to your embroidery designs folder. Select a design in the 
File Browsing Panel to preview it. To add designs to the Holding Area, click on the "Copy 
to Holding Area" action button. (Picture No. 3). 

Picture No. 3 
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4 -  When you have finished adding designs to the Holding Area, click the "Write to Card" 
action button. (Picture No. 4). 

Picture No. 4 

  

5 -  As a last reminder, the software will ask you to confirm the write procedure. Select "Yes". 
(Picture No. 5). 

Picture No. 5 

  

6 - The write operation will start. (Picture No. 6). When write operation is complete, take the 
card out of reader/writer box, insert it into your sewing machine and start embroidering. 

Picture No. 6 
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Viewing Images in Embird 
 

This tutorial explains how to view images (e.g. digital photos) in Embird. Supported image 
formats are: BMP, GIF, JPG, PCX, PNG, PSD, TGA, TIF. The steps described in this tutorial 
work not only with images, but also with designs. 

1 - Run Embird. 
2 - To view an image, just double-click on its filename in "Files:" box at Right Panel. (Picture 
No. 1). The image scale is chosen according to settings in Options Menu, in "Image Scale" 
sub-menu. There are following  settings: Actual Size, Auto-Shrink to Fit, Auto-Enlarge to Fit. 

Tip: The "Space" key will display the next file and the "Backspace" key will display the 
previous file in "Files:" box at Right Panel. 

Picture No. 1  

   

3 - You can also view "Thumbnails" and "Dense Thumbnails" of images. (Picture No. 2). 
Select multiple files in "Files:" box at Right Panel, and then choose "View Thumbnails" (or 
"View Dense Thumbnails") command in "Right Panel" menu. The buttons displayed at the 
bottom of middle panel allow to move to next/previous page, and to print the actual page. 

Picture No. 2  
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4 - You can also open an image in special Viewer window, which offers also some editing 
functions. To open the file in Viewer window, select it in "Files:" box at Right Panel and 
choose "Open in Viewer" command in "Right Panel" menu. Another way is to double-click 
on displayed image (Picture No. 1). You can also select multiple files, view them as 
thumbnails, and double-click on thumbnail to open the Viewer window.  (Picture No. 3) 

Picture No. 3 

  
In Viewer window you can do the following: 
- Display first image or design (press Home key) 
- Display last image or design (press End key) 
- Display previous image or design (press Page Up key, or Backspace) 
- Display next image or design (press Page Down key, or Space) 
- Start Slideshow (press S key, each image will be displayed 5 seconds) 
- Display the image or design using Full Screen mode (press F key) 
- Print image or design (press P key) 
- Delete image or design (press Delete key) 
- Rename image or design (press N key) 
- Show File List (press L key) 
- Close Viewer window and view the last selected file in Manager (press V key) 
- Close Viewer window (press ESC key) 
 
The following commands in Viewer window do not work with designs, only with images: 
- Zoom In (press numpad + key) 
- Zoom Out (press numpad - key) 
- Zoom 1:1 (press Enter key) 
- Actual Size (press numpad /) 
- Auto-Shrink to Fit (press Ctrl and numpad -, the Actual Size must be off) 
- Auto-Enlarge to Fit (press Ctrl and numpad +, the Actual Size must be off) 
- Desktop Wallpaper (press D key) 
- Rotate and Mirror (press R key) 
- Set Size (press W or H key) 
- Convert image to B&W, grayscale, or to 16- and 256-colors (press Insert key) 
- Crop image (press C key). First select an area to crop by depressing right mouse button and 
drawing a rectangle. Another way is to hold down the Ctrl key, depress left mouse button and 
draw a rectangle. Last way is to double-click on image and specify the rectangle size in the 
dialog box which appears on screen. 
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