Installation instructions for Embird 2010 - on Windows operating systems
General Instructions
1. Put CD into your CD drive (it will not automatically start- you have to use ‘My Computer’ to
examine the contents.
Your disc should contain the following 2 folders:
Install_Embird_2010_8.8 (contains installation files for Embird 2010, Studio and alphabets)
This folder contains the following:
1. A folder containing fonts ( a starting collection for Font Engine users)
2. The file alphabts.exe – which installs all Embird alphabets into Embird.
3. The file Embird_installation.pdf – which is this document.
4. The file EmbirdManual.pdf – which is a stand alone manual for Embird and can be
printed – ( I recommend pages only be printed as needed for specific things)
5. The file embrd2k10b88d.exe – The Embird installation file for most users – installs
the Embird program.
6. The file embrd2k10b88daio.exe – This is an all in one Embird installation file for
users to install Embird and Digitizing tools with one install instead of having to
install both parts separately.
7. The file estudio6b88d.exe – Installs the digitizing tools for addition of digitizing to
the Embird program.
8. The file Iconizer_help.txt – helpful hints for Iconizer usage.
9. The file tutrials.exe – Free tutorial plug in for Embird.
password_Your_Name (contains your passwords for 2010 & any previous versions you have had)
– Note: passwords for 2008 also work for the 2010 version of Embird)
Once you have installed version 8.8 of Embird and Studio, open Embird
Manager.
Test Integrity: Click on help/about/test integrity.
That way you will know that the installation was successful and all components you have are
running correctly. If your integrity test fails, you will see a pop-up box telling you where the
problem is, so you can then fix the problem.
Windows XP
1. To install Embird 2010 - open the folder labeled “Install_Embird_2010”. There are 2 files for
installing Embird (see descriptions above). Double click on the desired installation and follow the
directions to install Embird (Ignore the warning box about registering Embird & continue the
installation - You have a registration file on your CD - there is no need to connect to the
Embird site for your registration). Follow the directions at each stage of installation.
2. After installing Embird 2010, you then need to register it by going back to the CD – Open the
folder “password_Your_Name” - double click to open this folder. Then, go to the folder with the
name ‘ver_2010 (or 'ver_2008)’ Double click on the folder to open it. You will find a file named
‘PASSWORD.KLC’ inside this folder - DO NOT DOUBLE CLICK ON THIS ONE! as it will
not do anything.
Simply click once to highlight this file and then click on ‘Edit’ and select ‘Copy’.
This will make a temporary copy of your password in the memory of your computer.
Next, find your new installation of Embird (usually at C:\Program Files\EMBIRD32).

Open the EMBIRD32 folder by double clicking on it - then, select ‘Edit’ again and then select
‘Paste’ which will copy your password into the new location.
Then, when you start Embird, the program will put your name on the top title bar to indicate that
you have successfully registered it.
3. An alternative way to enter your password into Embird is to click ONCE on
PASSWORD.KLC and pull down the Edit menu - Select ‘Copy to Folder’ and direct it to be
copied into C:/Program Files/EMBIRD32.
4. Once you have installed version 8.8 of Embird and Studio, open Embird
Manager.
Click on help/about/test integrity.
That way you will know that the installation was successful and all components you have are
running correctly. If your integrity test fails, you will see a pop-up box telling you where the
problem is, so you can then fix the problem.

For more Embird help on Vista & Windows 7 operating systems- please visit:

http://www.embird.com/faq.htm
Note- On the new Version 8.8 - Iconizer plug-in now shows icons also in 64-bit type
of Windows Vista and Windows Seven. There is new switch "64-bit Windows"
located below "OK" and "Cancel" buttons in "Options > Iconizer
Settings" dialog box.
Installation in Windows Vista (32-bit and 64-bit edition) and Windows 7:
Before you install Embird 2010/2008 and plug-ins on PC with Windows Vista, please do the
following:
1.
2.
3.
4.
5.
6.
7.
8.
9.

Log-in to your PC with Administrator privileges.
Temporarily switch OFF all anti-virus software.
Select "Start > Settings > Control Panel" menu.
Click "User Accounts" icon in the dialog box which appears on the screen.
Click "Turn User Account Control on or off" link.
Switch OFF the "Use User Account Control (UAC) to help protect your computer".
Click "OK" button to confirm this new setting and agree with Windows restarting.
Install Embird as explained in our tutorial.
Enable your anti-virus software.

Once Embird is successfully installed, please follow these steps:
1. Always run Embird with Administrator privileges.
2. Move mouse pointer to the icon of the Embird on the Desktop and click right mouse button
for popup menu.
3. Select "Properties" command from the popup menu.
4. A dialog box will appear on the screen. Choose "Compatibility" tab.
5. Switch ON the checkbox "Run this program in compatibility mode" and choose "Windows XP
(Service Pack 2)"
6. Click "OK" button to confirm this new setting

Start Embird and

Test Integrity: Click on help/about/test integrity.

That way you will know that the installation was successful and all components you have are
running correctly. If your integrity test fails, you will see a pop-up box telling you where the
problem is, so you can then fix the problem.
Installation in Windows 7 (32-bit and 64-bit edition):
Before you install Embird 2010/2008 and plug-ins on PC with Windows 7, please do the
following:
1.Download the latest Embird (version 8.8d) – You will need to download the Installation file
for Embird and the Embird Studio file (if you need the digitizing part also) Save them into
your 'Downloads' or 'Documents' folder. Then, do a right mouse click on embrd2k10b88d.exe
and select 'Create a shortcut'
2. Once the shortcut is created- drag it from the 'Downloads' or 'Documents' folder to your
desktop.
3. Log-in to your PC with Administrator privileges.
4. Temporarily switch OFF all anti-virus software.
5. Select "Start > Settings > Control Panel" menu.
6. Click "User Accounts" icon in the dialog box which appears on the screen.
7. Click "Turn User Account Control on or off" link.
8. Switch OFF the "Use User Account Control (UAC) to help protect your computer".
9. Click "OK" button to confirm this new setting and agree with Windows restarting.
10. Now that you have re-started and have UAC turned off- check your anti virus program - it
may have started up again when you re-started the computer- again, turn it off for the
moment.
11. Find the shortcut to the Embird installation file you created on your desktop in step No 2do a right mouse click on it and select 'Properties' on the popup menu. A dialog box will
appear on the screen. Choose "Compatibility" tab.
Switch ON the checkbox "Run this program in compatibility mode" and choose "Windows XP
(Service Pack 2)" Click "OK" button to confirm this new setting. Now- you are ready to install
it by double clicking on this shortcut.
12. Copy your password from the CD or your backup into your EMBIRD32 folder on your
computer (which is located in the C drive- in Program files. Double click on Embird Studio to
install it (if you need the digitizing tools) and Finally, enable your anti-virus software and go
back to the User Account Control (UAC) and restore your previous settings.
Start Embird and Test Integrity: Click on help/about/test integrity.
That way you will know that the installation was successful and all components you have are
running correctly. If your integrity test fails, you will see a pop-up box telling you where the
problem is, so you can then fix the problem.

Embird Embroidery Software FAQ
- When I run Embird, and switch from Manager to Editor, suddenly the screen closes and is
minimized to the icon position in the bottom task bar. There is no Editor screen. I can no longer
open it back up, nor can I close it.
- Right click the Embird shortcut on your Desktop, and choose command "Properties" from pop-up

menu. Select "Compatibility" tab and switch ON the option "Disable visual themes". Finally, click
"OK" button to confirm new settings.
- After I have put in the new key, registration was agreed and the product activation was started.
However after I agreed, the Embird programm got stuck and I need to turn it down and start over.
- Please put cursor on the Embird icon, hit right button, select Properties -> Compatibility and
uncheck "Run this program in compatibility mode for" and then activate your program. After
successful activation, undo the change you have made to this setting.
- Does Embird its plug-ins work with Windows Vista and 7?
1. Answer for Embird 2010, Build 8.8 or later:
Iconizer plug-in now shows icons also in 64-bit type of Windows Vista and Windows 7. There is a
new switch "64-bit Windows" located below "OK" and "Cancel" buttons in "Options > Iconizer
Settings" dialog box.
Because the development tool is still not available in 64-bit version, this temporary 64-bit Iconizer
uses 32-bit kernel. Therefore this Iconizer is not as quick as the true 64-bit Iconizer which will be
developed once the 64-bit version of development tool is available.
In case there is a problem with frequent Explorer crashes when using this 64-bit temporary Iconizer,
please switch OFF displaying of the DETAILS PANE in Windows Explorer via its menu "Organize
> Layout > Details Pane".
In case the 64-bit Iconizer still does not work and there are blank folders with no images in
Windows Explorer, please switch OFF the option "Always show icons, never thumbnails" in menu
"Tools > Folder Options, tab View".
You will find also "Embird Explorer 32-bit" application in "Start > Programs > Embird 2010"
program group, intended for those users for whom Iconizer 64-bit is still causing crashes in
Windows Explorer. In such a case you should disable 64-bit Iconizer, and use 32-bit Iconizer
instead (setting "64-bit Windows" below "OK" button is OFF).
2. Answer for Embird 2010, Build 8.7 or earlier:
- The short answer is "yes" for 32-bit edition of Windows Vista, and "yes, except Iconizer plug-in
and Ultimate Box+ menu" for 64-bit edition of Windows Vista.
The detail answer is:
There exist 32-bit and 64-bit editions of Windows Vista. You can find out which edition of Vista
you have on your PC by right-clicking the "Computer" icon on the Desktop, and choosing the
"Properties" command in the popup menu which appears on the screen. Check the "System type:"
line in the "System" section of the dialog box which appears on the screen to find out whether you
have "32-bit Operating System" or "64-bit Operating System".
Because current edition of Embird is 32-bit, there should be no problems with running Embird and
all its plug-ins in 32-bit edition of Vista. The Iconizer plug-in is functional in 32-bit Vista, however,
you should choose "Medium Icons", "Large Icons", "Extra Large Icons" or "Tiles" option for
viewing file in Windows Explorer. Windows Vista 32-bit does not display icons in "Small Icons"
and "List" view, only "universal type" icon. Ultimate Box+ menu is also functional in Vista 32-bit.
These issues were already tested internally and confirmed by Embird Team.

The 64-bit edition of Vista and also Windows XP Professional x64 Edition use 64-bit version of
Windows Explorer, which cannot load libraries of current 32-bit Iconizer plug-in. To work around
the Windows Explorer issue, you must use the 32-bit version of Windows Explorer:
Click Start, click Run, type the following in the Open box, and then click OK:
C:\Windows\syswow64\explorer.exe /separate
The Ultimate Box+ menu does not work in 64-bit edition of Vista, because the 64-bit driver is
required for this card reader/writer box and it is not available from Vikant company yet. All other
plug-ins (Alphabets, Font Engine, Cross Stitch, Digitizing Tools and Sfumato Stitch) are functional
on PC with 64-bit edition of Vista. These issues were already tested internally and confirmed by
Embird Team.
We plan to re-write Embird for 64-bit edition of Windows as soon as proper 64-bit development
tool is available.
Also, in 64-bit VISTA, Embird is installed into "C:\Program Files (x86)\EMBIRD32" folder,
because this is the folder where 32-bit application should be stored in 64-bit VISTA. This means
that when you are installing Alphabets or Studio plug-ins, you should specify "C:\Program Files
(x86)\EMBIRD32" folder for installation instead of default folder (i.e. instead of "C:\Program
Files\EMBIRD32").
Both edition of Vista do not support Embird's Help .HLP file. However, this issue can be easily
solved by clicking "Help > Contents" menu in Embird Manager and following steps which appear
on the screen. They will lead you to Microsoft Download Center where you can download the
WinHlp32.exe program. After installation of this component, the .HLP file will work again.
If you encounter some other compatibility problems when installing or running Embird with Vista,
please try the following steps which might solve these problems:
- I have been using Embird for months now and today when I tried to use an alert from McAfee
came up and said it detected a Artemis Trojan Virus in Embird. Then when I tried to use Embird it
said LIST INDEX OUT OF BOUNDS, FILE PROBABLY DAMAGED, ABORT CURRENTLY
RUNNING PROCESSES.
- The cause of problem seems to be new upgrade of the McAfee anti-virus program. We received
many emails from users of Embird referring this problem. Please read below the information of two
users how they solved this problem:
"The problem is caused by McAfee who sees a certain file as a Trojan Horse and put that file in
quarantine. I recovered the file out of quarantine, and then it worked okay again."
"I went into McAfee to Configure and chose Computer and Files, went Virus Protection Enabled,
then to Advanced, then unchecked "Check for Unknown Virus" and then reinstalled Embird and it is
working great."
- My antivirus program AVG identifies Embird file IOFLOP32.DLL as Trojan horse. When I tried
to run Embird, the following error messages are displayed: LIST INDEX OUT OF BOUNDS,
FILE PROBABLY DAMAGED, ABORT CURRENTLY RUNNING PROCESSES.
- This error is caused by false alarm generated by Resident Shield part of AVG antivirus software
updated March 25 2009. If you have AVG Anti Virus installed and experience slow running of

Embird 2010, please do the following:
1. double click on the AVG icon next to clock on the right hand corner of your screen.
2. select Tools -> Advanced Settings -> Exceptions (under Resident Shield) -> Add path ->
Enter your path to Embird.
If problem persists, please inform AVG about this problem and turn off the Resident Shield portion
of AVG until AVG fixes this bug.
Another antivirus programs, which used to make similar false alarm, are McAfee, Zone Alarm,
Kaspersky and Webroot Antivirus/Spyware.
- My antivirus program displays message that file of Embird is Trojan horse (virus, spyware,
malware).
- Embird files were tested by Softpedia, authorized tester of the software, and obtained
SOFTPEDIA "100% CLEAN" AWARD
The most frequent mistakes made by the users in the case of the virus (spyware, Trojan horse,
malware) alarm information are the following:
• Many users used to understand the message "the file ... seems to be virus (spyware)" as the
message "the file ... is certainly virus (spyware)" and fall into panic.
• Message of the anti-virus program "the file ... is infected by" is mistakenly understood that
this file is the source of the viruses. But such file may be the victim of the virus with which
is computer infected. The source of the virus is another program.
• Some anti-virus program used to do false alarms. Please try to decrease sensitivity of such
very vehement anti-virus program.
• Do not use free or cheap anti-virus programs.
- Iconizer does not show icons for my designs in Windows Explorer. It only shows the same
universal icon for all my designs.
1. Run Embird, select "Options > Iconizer" menu and make sure that the Iconizer plug-ins is
enabled for your file type. See also tutorial at
http://www.embird.org/sw/embird/tutorial/iconizer/iconizer.htm
2. Run Windows Explorer and select "Tools > Folder Options" menu. A dialog box will appear on
the screen. Select "View" tab and uncheck the "Always show icons, never thumbnails" option in
case it is switched ON. Confirm new setting by clicking OK button.
- Iconizer does not work, my computer freezes when I enable Iconizer or modify its settings.
- If you are using any firewall application, or some other application which might prevent writing to
Windows registry, turn it OFF for a while and then try to enable settings for Iconizer again.
- Iconizer does not show icons in Windows Explorer, although the Iconizer is enabled in Embird.
- Change the icon size via "View" menu. Select either "Tiles", "Medium Icons", "Large Icons" or
"Extra Large Icons".
- Iconizer does not show icons in Windows Explorer, although it is enabled in Embird. I am using
64-bit edition of Windows Vista.
- Make sure you are viewing designs in 32-bit version of Windows Explorer - use either "eXplorer"
menu of Embird, or click "Windows Explorer 32-bit" shortcut from your desktop.

- Iconizer does not show icons of designs stored in my .ZIP archives, but it shows icons correctly
for unzipped designs.
- Windows does not support shell extensions (Iconizer) for files stored in archives.
- Every time I do some changes in settings of Iconizer plug-in, it shows error "Cannot write to
Windows Registry! HKEY_CLASSES_ROOT\.{extension}. If you are running Windows
NT/2000/XP/Vista, please log on with administrator privileges."
1. Select "Start > Run" menu in Windows.
2. Type in "regedit" and click OK button to launch Registry Editor application.
3. Locate the key "Computer\HKEY_CLASSES_ROOT\.{extension}" at the left side of the screen
using the tree structure.
4. Double click this key to open it. Probably it will have the "PersistentHandler" subkey. Delete the
"PersistentHandler" subkey.
- How to upgrade to Embird 2010?
- Click here to find out how to upgrade.
- How to update on the new build of Embird 2010?
- Your password for the basic Embird 2010 and all its plug ins will be valid for the new build,
update is free.
- Back up your password for Embird 2010 (open Embird 2010 in Manager, select Help- >
Password).
- Download new installation file of the basic Embird from
http://www.embird.com/sw/embird/newdown.htm
- Uninstall old Embird (select Start -> Programs -> Embird 2010 -> Uninstall Embird 2010).
- Install new Embird.
- Recover password (open Embird 2010 in Manager, select Help- > Password).
- I have installed Embird 2010 and Studio 5.0, but everytime I run Embird 2010, the error message
"Studio is probably damaged" appears on the screen. How should I solve this problem:
- Please do the following:
1. Manually delete the "C:\Program Files\Embird32\EDSTUDIO" folder.
2. Download and install again the new Studio 5.0 for Embird 2010.
Even if you do not use Studio, please install its latest version. Otherwise it might happen, that
Embird copies the old Studio from the old Embird folder to "C:\Program
Files\Embird32\EDSTUDIO" folder and therefore this problem is reported. Either delete the old
Studio (i.e. delete C:\EMBIRD32\EDSTUDIO folder), or install the new Studio.
- I have not received password for Embird 2010 from you via e-mail.
- Password is sent within one working day. If you have not received password after this time, you
probably have some barrier against our e-mails. If your computer is connected to Internet, there
exists another way of password delivering: Please run Embird 2010 and select "Help ->
Registration" menu. A dialog box will appear on the screen. Copy 16-digit "Computer ID" number
(e.g. 9834-3456-A673-8983) of your Embird 2010 and send it to us in e-mail to
<embird@embird.com>. We will deliver passwords to you via our web sites, all you will have to do
is run Embird 2010 after we prepare the passwords.
Please check if we have message for you with the cause of non delivery.
- I have not received password for Embird 2004/Embird Plus from you via e-mail.
- Password is sent within one working day. If you have not received password after this time, you
probably have some barrier against our e-mails. If your computer is connected to Internet, there

exists another way of password delivering - we will deliver password to you via our web sites.
Please do following:
- select Start -> Programs -> Embird 2004/Embird Plus -> Password Feeder
- Copy 16-digit "Computer ID" number (e.g. 9834-3456-A673-8983) of your Embird 2004/Embird
Plus and send it to us in e-mail to <embird@embird.com>. We will upload your password on our
web site.
- select this option again after receiving of our e-mail with information about uploading or after
certain time and hit button Download passwords and feed them into Embird. Your password will be
downloaded and inserted in your Embird. This possibility is available for the latest build 7.2 of
Embird 2004 and build 6.2 of Embird Plus only. Installation files of these versions are available at
http://www.embird.com/sw/embird/oldfiles.htm
Please check if we have message for you with the cause of non delivery.
- May I use Embird on multiple computers?
- You may use Embird on a single computer, but may transfer it to another computer as long as the
other computer is owned by you and as long as it is used on only one computer at a time. You may
NOT lend, lease, rent, sub-license or otherwise distribute any portion of Embird. You may not
translate, reverse program, disassemble or decompile Embird.
- How to install Embird?
- Uninstall your current copy of Embird by clicking in Windows on "Start > Programs > Embird >
Uninstall Embird" command. Download installation file of Embird from our download page (please
make difference between versions) and save somewhere on your hard disk (save for example into
folder C:\My Documents). Start this saved installation file in Windows (select Start > Run >
Browse > C:\My Documents\ {installation file of Embird} > OK) and allow to unzip into proper
folder (default folder is recommended).
- How to install Embird Alphabet plug-in?
- Download installation file of alphabet from our download page and save somewhere on your hard
disk (save for example into folder C:\My Documents). Start this saved installation file in Windows
(select Start > Run >Browse > C:\My Documents\{installation file of alphabet plug-in} > OK) and
allow to unzip into proper folder (default folder is recommended).
- How to install Embird Tutorial plug-in?
- Download installation file of tutorial plug-in from our download page and save somewhere on
your hard disk (save for example into folder C:\My Documents). Start this saved installation file in
Windows (select Start > Run > Browse > C:\My Documents\{installation file of tutorial plug-in} >
OK) and allow to unzip into proper folder (default folder is recommended).
- How to install plug-in Embird Studio?
- Download installation file of Embird Studio from our download page and save somewhere on
your hard disk (save for example into folder C:\My Documents). Start this saved installation file in
Windows (select Start > Run > Browse > C:\My Documents\{installation file of Studio plug-in} >
OK) and allow to unzip into proper folder (default folder is recommended).
- I have uninstalled my old Embird and I have installed new version of Embird. My Iconizer is not
showing the pictures in the new Embird like in the old version. I have my registration number but
don't know how to get the pictures.
Your Iconizer is not enabled.
Read our tutorial explaining Iconizer plug-in to find out how to enable/disable it.
- I have tried to install Digitizing Studio and I received the following message when unzipping
Can't create output file: C:\EMBIRD32\EDSTUDIO\PATTERNS\EN_0001.BMP

Close all applications working on the background before installation, also anti-virus and antispyware programs.
- How to install Embird on the new/another computer?
Never copy Embird from the old computer on the new - copied Embird is not working correctly!
Embird as every program working with Windows must be installed.
To install Embird on the new computer you need to transfer installation files of Embird and plug-ins
on the new computer.
If your new computer is connected to the Internet, you can download all installation files from our
download page.
If your computer is not connected to the Internet, you must transfer installation files recorded on the
CD or USB flash memory key.
If installation file is saved somewhere on the new computer, start it in Windows and allow to install
in the default folder. Then download, transfer and install plug-ins and insert password. Open
Embird and check if your name appears in the blue bar on the top in Manager (not displayed in
Editor). If yes, Embird has inserted password and is registered full functional program. Select Help
> Installed Plug-ins menu and check if you have installed and registered plug-ins (registered plugins have numbers in line - if not, write them now).
Password saved on the CD has usually attribute "Read Only". You must change this attribute in
Windows Explorer to accept this password by Embird.
- I inserted password into Embird, but Embird is still demo version.
Please check following:
- if file with password has strictly name PASSWORD (case sensitive). Some browser might change
the name of files in e-mail attachment.
- if you saved file PASSWORD into proper folder (into main Embird folder),
- if file PASSWORD has not attribute Read Only (this attribute used to be added after saving of
password on the CD).
Registered full functional Embird displays name of user in the blue bar on the top in Manager.
Name of user is not displayed in Editor.
- I want to insert password into alphabet, but I am not able to find alphabet in Editor - the message "
No Plugin Found" appears instead opening of alphabet.
-You have not installed alphabet plug-in. Download installation file of plug-in from our download
page and save somewhere on your hard disk. Then start this file in Windows and allow to unzip into
default folder.
To check which plug-ins are installed and registered select Help ->Installed Plug-Ins. Registered
plug-ins have numbers in-line.
- Is Embird compatible with Windows XP?
- Embird is functional with Windows XP, but left panel intended for old non DOS formats Barudan
FDR, barudan FMC and ZSK is not functional.
- After installing Iconizer plug-in, I lost the ability to double click on a file and have it open in
associated software. The double clicking on the design always opens in Embird. How can I retain
the ability to double click and have the design open in the respective software as before Iconizer?
- There are 2 solutions possible:

First solution: Disable Iconizer feature for the extension which you do want to be handled by other
software than Embird. Run Embird, click on Options -> Iconizer Settings and uncheck the
extension in the dialog box that appears on the screen.
Second solution: Let the double click open the design in Embird, but once Embird is launched hit
CTRL+O key. This will launch the software which was associated with the file extension before
installing Iconizer.
- Explanation of the problem of jumping into running stitches change:
1 - In some designs, there are connection stitches between objects (between letters for example).
Connection stitch may be real jump or just longer single running stitch that is easy to cut off.
However, the code for jump is different than code for running stitch. Although short jump looks
quite like running stitch on real embroidery, it is not the same code in design. In Embird Editor, the
real jump stitches are shown as dotted line. In Embird Manager are real jumps invisible by default,
but they can be set visible (in Options). Digitizers use real jumps for longer connections and
running stitches for short connections that are supposed to be not cut off.
2 - When you enlarge design, connections become longer. If there was a real jump, it should remain
real jump even after enlargement. However, if connection was just a running stitch, program may
split this stitch into several shorter running stitches that are not so easy to cut off. The reason for it
is that program cannot distinguish between running stitch connections and thin outlines. Program
must restitch the underlays, the outlines and it also restitches the running stitch connections.
3 - There is a way to switch off the restitching of outlines (and running stitch connections). In
Embird Editor, run "Options -> Stitch Density" and set the "Specify stitch length for outlines and
underlays" to OFF. However, this works only in Embird 7.11 (check the version number in
"About"). It doesn't work in previous version 7.1 because of a bug. 4. The most correct way is to
turn all running stitch connections into real jumps before resizing.
- We have installed Embird and Embird Tutorial. We can't activate the tutorial through the Help
menu or by using the F5 key:
Your internet browser is not associated with files with extension HTM. Try following:
1. Find file {Embird Folder}PLUGINS\TUTORIAL\index.htm in Windows Explorer (select
Start -> Programs -> Windows Explorer and select folder {Embird
Folder}\PLUGINS\TUTORIAL)
2. Click left button on index.htm file. Message "Open With" is opened.
3. In the window "Choose the program you want to use" select your default internet browser
(Netscape, MS Internet Explorer, Opera, etc.) and hit OK button.
4. Open Embird and activate tutorial through the Help menu or using the F5 key.
- Computer is not able to shut down after installation of Embird.
- Check Start Up menu and try to remove all programs.
- How to enter password into Embird (version 6.00 and lower).
- Run Embird.
- When Embird starts, it will warn you that your copy is not registered and that it is going to expire
in 30 days. Then it will ask you if you want to register right now. Choose "Yes" and type your
password into the box that appears on the screen. Another way of invoking registration box is to
choose "Registration" command in "Help" menu.
- Press OK. If you have entered the correct password, Embird will start and you will see your name
in the blue bar at the top of window (in application title)
- Files in .JEF format are not visible on my embroidery machine. It seems that the FlashCard is

empty.
- All .JEF files must be stored in the Emb_file folder on the FlashCard. You can create Emb_file
folder e.g. in Windows Explorer.
- I was able to split a design but I cannot figure how to select more than one object and "join" them
together. I cannot even get the "join" button to highlight and I, also, cannot get the "align" button to
highlight so I cannot figure out how to align objects.
- If you want to select more than one object, hold down Ctrl or Shift key when you click on the
object. Join and Split buttons are highlighted only if there are two and more objects selected.
- When I enter the registration password, it says "invalid password". I have checked and tried it
numerous times making sure the letters are the right case.
- Please use CLIPBOARD for transfer of the password from e-mail into Embird. Select password in
e-mail by draging mouse cursor over the pasword (push the left mouse button while draging).
Selected text should be highlighted now. Push Ctrl and C buttons simultaneously. Password is now
taken into clipboard. Start Embird and initialize registration, put the cursor in the box for password
and push Ctrl and V buttons simultaneously. Password will appear in the box. Now register.
- I can't export images to .JPG file format.
- Exporting images to .JPG file format is successful only if the display setting is "High Color (16
bit)" or "True Color (24 bit)". Otherwise you may export images to .BMP format only.
- How to install Embird in Windows "SAFE MODE"?
- Number one problem with installations is conflict with existing applications. Luckily Windows
has a work around for this called "SAFE MODE"; installation. Complete details in your Windows
manual, but goes something like this: Shut down and reboot your system. As it is starting up, press
the "F8" key. A dialog box should pop up. From the menu selection choose number 3 - "SAFE
MODE". Your system will then start up. It will operate slowly in this mode. In the four corners of
the screen will be the note "SAFE MODE". Once your Windows is fully loaded, double click the
Embird's "EMBIRD.EXE". It will then install the program on your computer. Once this is installed,
shut down and reboot your system as normal. Your system may start up slowly the first time it
restarts from the "SAFE MODE"; condition. Subsequent start-ups will be normal.
- Does Embird software support Melco SuperStar disks?
- The Embird software shows the Melco .CND files on a diskette, but cannot display or convert
condensed files. You may however, move them from your floppy disk to your hard drive and vice
versa.
NOTE: You must install floppy disk controller (FDC) with FM modulation support to your
computer if you want to read Melco SuperStar disks.
- How to translate Tajima.DST format into ZSK format and change the needles and stops?
- Please follow these steps:
• Import .DST file to your hard disk. Select the file in the "Right Panel".
• Convert the .DST file to TAJIMA .DSZ format (this is in fact the same format as ZSK).
To convert the file, execute "Convert Files" command in "Right Panel" menu.
• Select the newly created .DSZ file in the "Right Panel".
• Execute "Change Needle Assignment" command in "Right Panel" menu. The dialog appears.
In this dialog there will be a table with all stops and needle changes contained in the design.
Move the mouse to any item in the design and press right mouse button. Pop-up menu will

appear, in which you may select the desired needle code.
- OR In the dialog, click on "automatic needle assignment" radio-button and the needles will be
assign automatically.
• Click OK, the new design will be stored on your hard disk.
• This file may be saved to ZSK disk: Select the file and execute "Write Files to Floppy Disk"
command in "Right Panel" menu. You may also format floppy disk in ZSK - choose "Format
Floppy Disk" command in "Left Panel" menu.

Downloading FAQ
- I tried to download file, but file was corrupted or downloading was not finished.
- Close your antiviral program and firewall program before downloading and installation.
- We recommend you use a special program (download manager) such as GetRight® or LeechGet
for downloading . This will enable continuous downloading, even after interruption. Such program
is available at http://www.GetRight.com

